e107 CMS and Website Compromised

Security update 0.7.17 has been issued for users of the e107 CMS. It effects all users of the CMS and they recommend updating as soon as possible. The nasty exploit hit their own website as well, and the hackers tried to repoint the download links for the CMS to compromised versions. All has been cleaned up, but beware if you’re running any old versions!


Leave a Comment:

You must be logged in to post a comment.

This entry was posted on Wednesday, January 27th, 2010 at 9:01 pm and is filed under , . You can follow any responses to this entry through the RSS 2.0 feed.

There are no comments yet, be the first!

WP Engine